Back to overview
Resolved

R1.0.7 hot-fix update in Production

Jul 14, 2026 at 7:00am UTC  –  Jul 14, 2026 at 10:00am UTC
Affected services
DocBits App
DocBits API
DocBits Auth
DocBits OCR

Resolved
Jul 14, 2026 at 10:00am UTC

Maintenance ended

Created
Jul 14, 2026 at 7:00am UTC

This is the next update with corrections/fixes for the major release R1.0 running in Production environment